annonfightsback
4 months ago
Koikatu mods and news
Can everyone share new mods and news about Koikatu here. We might as well use here for annoying scums not allowing the mods and shares at Discord . They can't do shit at here
annonfightsback
4 months ago
I am trying to find KLK mods links . If anyone knows pls
un0wned
4 months ago
https://pastebin.com/SzSz1yZt
un0wned
4 months ago
and more specifically https://mega.nz/#F!d0QUiIhC!BOcOJ2AK701lHlqAgh9wvw
un0wned
4 months ago
Joybug
4 months ago
I'm having a bit of trouble understanding how to install the Bepis plugins. Where do I put them, and how do I get them to load?
un0wned
4 months ago
Joybug said:
I'm having a bit of trouble understanding how to install the Bepis plugins. Where do I put them, and how do I get them to load?


Not 100% sure myself I managed to get it to work by chance, however go to http://www.hongfire.com/forum/fo...ツ!-discussion-and-faq and look for the HF Patch for KoiKatsu. When you run that patch it'll but Bepis in the right spot. Additional mods go into either the Bepinex folder or the plugins folder. Either way most new mods just involve putting the abdata folder into the main directory
Joybug
4 months ago
Thank you, I'm downloading the patch now. Your link is broken btw.
MementoMori
4 months ago
Well, if i understand it all correctly, BepInEx can inject plugins by itself, in the folder <Koikatu/BepInEx> , and even run IPA plugins, which you download with the structure <Koikatu/BepInEx/IPA>.
BepInEx can also run ZIP mods, that must be installed in the folder <Koikatu/mods>.
Everytime you download a plugin (.dll), put it in BepInEx. If it comes in a IPA folder, it is BepInEx/IPA, and mods that comes as .zip and have a manifest.xml must go in the mods folder, but not extracted, only the .zip file.

I do not use the HF patch myself, since things get updated and sometimes, the patch don't follow...
The Lewd-H Koikatu pastebin (as un0wned already posted) have the links for the lastest BepInEx and its plugins too. Now, 3.2 and v4, respectively.
I would recommend checking it regularly and not relying only in a all-in-one patch.
(i don't know which uncensor comes with HF patch but there are more than one and they are quite different, for example)

ps: still i praise the work the people from HF did and still do, it is just that patches tends to become outdated pretty often.
un0wned
4 months ago
Joybug said:
Thank you, I'm downloading the patch now. Your link is broken btw.


Oops my bad
Joybug
4 months ago
Alright, so I have a couple of questions. First, is there a way to increase the slider limits beyond 200, similar to how you could in honey select with the wider slider mod.

Second, I haven't been able to get this card to work. http://illusioncards.booru.org/i...t&s=view&id=38129
Does anyone know why? Is it from the trial version or something? Is there a way to convert it or otherwise make it work?
un0wned
4 months ago
Joybug said:
Alright, so I have a couple of questions. First, is there a way to increase the slider limits beyond 200, similar to how you could in honey select with the wider slider mod.

Second, I haven't been able to get this card to work. http://illusioncards.booru.org/i...t&s=view&id=38129
Does anyone know why? Is it from the trial version or something? Is there a way to convert it or otherwise make it work?


The cards that are posted on Hongfire don't work for some reason gotta find the original creator to post a working link
Joybug
4 months ago
Thanks, I've asked the creator, so we'll see what happens. Any idea about the first question?
un0wned
4 months ago
Joybug said:
Thanks, I've asked the creator, so we'll see what happens. Any idea about the first question?


That part I'm not sure of. Usually when I attempt to change something without specific instructions I break everything so I haven't really tried, sorry :*(
MementoMori
4 months ago
I thought about doing this... but never tried. I'll try now, maybe later i come with the result.

In HS it was as simple as adding "--slidermin=-200 --slidermax=400" to the end of the target line of the shortcut. -200 and 400 are what i use here, just an example, you can use whatever number you want.
MementoMori
4 months ago
Tested. Not working. (actually it have -- launch before "--slidermin=-200 --slidermax=400")
1


Reply | New Topic | Help | Forum Index