Score + - 14 Report post.
img
Posted on 2018-08-19 18:03:30 by j218

Remove | Add note | Keep | Edit | Note history | Tag History | Previous | Next


10 comments (0 hidden)

j218
Posted on 2018-08-19 18:08:37 Score: 0 (vote Up/Down)    (Report as spam)
The following mod are needed:
Koikatu Egyptian_Set
Koikatu Acc_HairB
Sliderunlocker (BepInEx Plugin)

https://mega.nz/#F!d0QUiIhC!BOcOJ2AK701lHlqAgh9wvw

Seth789
Posted on 2018-08-19 19:35:09 Score: 0 (vote Up/Down)    (Report as spam)
what is the name of the mod for sliderunlocker? i cant find it

Seth789
Posted on 2018-08-19 20:42:48 Score: 0 (vote Up/Down)    (Report as spam)
so i have the sliderunlocker in my bepinex folder, but my egyptian set wont work (i put it in mods folder), how to make it work?

hmmmmname
Posted on 2018-08-19 22:31:24 Score: 0 (vote Up/Down)    (Report as spam)
Make sure you DON'T extract the .zip file when you put it in the mod folder.

Seth789
Posted on 2018-08-19 22:33:15 Score: 0 (vote Up/Down)    (Report as spam)
i don't, apparently i cant open the mods that didnt have manifest.xml in it

hmmmmname
Posted on 2018-08-19 23:25:59 Score: 0 (vote Up/Down)    (Report as spam)
Oh right, they could be installed in a different slot, in which case you might just have to put them on her manually.

Seth789
Posted on 2018-08-20 07:49:30 Score: 0 (vote Up/Down)    (Report as spam)
i put them manually at first, and then i realized there exist the wideslider mods folder, both failed me to load

creating nitocris from fate is impossible now..

ShinobuSanada
Posted on 2018-08-21 08:10:29 Score: 0 (vote Up/Down)    (Report as spam)
I have all of the lattest mods but ours Acc_HairB have differents slot...
And this can't load all hair parts...

j218
Posted on 2018-08-21 15:53:25 Score: 0 (vote Up/Down)    (Report as spam)
I am not sure what version of Acc_HairB are you using. I am using the latest version on the usual Mega link. If you are using the sideloader version like FlashBangZ mod pack or something, try to remove it and install the mega link one.


ShinobuSanada
Posted on 2018-08-28 05:39:22 Score: 0 (vote Up/Down)    (Report as spam)
I have all Mods and all in the Latest Versions and I found the error... Saddly to me FlashBangZ ModPack have only the 3.0 (4.0 Patreon Exclusive)


1

>>Respond